老老樂 / GP / 價托 價壓 量托 量壓 指標 (已補圖)

0 0

   

價托 價壓 量托 量壓 指標 (已補圖)

2019-07-15  老老樂

價托,價壓指標(放到主圖里):
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA40:=MA(CLOSE,40);
A:=BARSLAST(CROSS(MA1,MA2));
B:=BARSLAST(CROSS(MA1,MA3));
CC:=BARSLAST(CROSS(MA2,MA3));
D:=A>B AND b>CC AND CC=0;
DRAWTEXT(D,MA3,'月價托');

E:=BARSLAST(CROSS(MA3,MA40));
F:=BARSLAST(CROSS(MA3,MA5));
G:=BARSLAST(CROSS(MA40,MA5));
Y:=E>F AND F>G AND G=0;
DRAWTEXT(Y,MA5,'季價托');

J:=BARSLAST(CROSS(MA1,MA2));
K:=BARSLAST(CROSS(MA1,MA5));
M:=BARSLAST(CROSS(MA2,MA5));
N:=J>K AND K>M AND M=0;
DRAWTEXT(N,MA5,'長短價托');

OO:=BARSLAST(CROSS(MA2,MA1));
P:=BARSLAST(CROSS(MA3,MA1));
Q:=BARSLAST(CROSS(MA3,MA2));
R:=OO>P AND P>Q AND Q=0;
DRAWTEXT(R,MA3,'月價壓');

SS:=BARSLAST(CROSS(MA40,MA3));
TT:=BARSLAST(CROSS(MA5,MA3));
UU:=BARSLAST(CROSS(MA5,MA40));
VV:=SS>TT AND TT>UU AND UU=0;
DRAWTEXT(VV,MA5,'季價壓');

WW:=BARSLAST(CROSS(MA2,MA1));
XX:=BARSLAST(CROSS(MA5,MA1));
YY:=BARSLAST(CROSS(MA5,MA2));
ZZ:=WW>XX AND XX>YY AND YY=0;
DRAWTEXT(ZZ,MA5,'長短價壓');

量托,壓指標放到(成交量副圖中):
MA1:MA(VOL,M1);
MA2:MA(VOL,M2);
MA3:MA(VOL,M3);
MA40:=MA(VOL,40);
MA5:=MA(VOL,60);

A:=BARSLAST(CROSS(MA1,MA2));
B:=BARSLAST(CROSS(MA1,MA3));
CC:=BARSLAST(CROSS(MA2,MA3));
D:=A>B AND b>CC AND CC=0;
DRAWTEXT(D,MA3,'月量托');

E:=BARSLAST(CROSS(MA3,MA40));
F:=BARSLAST(CROSS(MA3,MA5));
G:=BARSLAST(CROSS(MA40,MA5));
Y:=E>F AND F>G AND G=0;
DRAWTEXT(Y,MA5,'季量托');

OO:=BARSLAST(CROSS(MA2,MA1));
P:=BARSLAST(CROSS(MA3,MA1));
Q:=BARSLAST(CROSS(MA3,MA2));
R:=OO>P AND P>Q AND Q=0;
DRAWTEXT(R,MA3,'月量壓');

SS:=BARSLAST(CROSS(MA40,MA3));
TT:=BARSLAST(CROSS(MA5,MA3));
UU:=BARSLAST(CROSS(MA5,MA40));
VV:=SS>TT AND TT>UU AND UU=0;
DRAWTEXT(VV,MA5,'季量壓');

    本站是提供個人知識管理的網絡存儲空間,所有內容均由用戶發布,不代表本站觀點。如發現有害或侵權內容,請點擊這里 或 撥打24小時舉報電話:4000070609 與我們聯系。

    來自: 老老樂 > 《GP》

    猜你喜歡

    0條評論

    發表

    請遵守用戶 評論公約

    類似文章 更多
    喜歡該文的人也喜歡 更多

    jdb龙王捕鱼漏洞打法